logo
jeux gratuit

6 personnes sur le forum


dossier Forum >dossier Logiciels de téléchargement (P2P) >dossierLowid emule livebox

repondre

page : 1 2

pseudo

sujet : Lowid emule livebox

footafond

icone posté le 21-10-2004 20:30:12  modifier Citer  supprimer  - ( envoyer un message privé à footafond profil ) alert message

j'aimerais savoir les réglages pour passer de Lowid en HighId avec un haut débit??pouvez vous m'aidez
PS j'ai installé un livebox

droopy45
lecteur mp3

icone posté le 22-10-2004 01:24:56  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

C'est à cause du routeur intégré à la livebox. Il faut juste ouvrir les ports utilisés par emule.
Explications ici ;)

Je te conseille d'ouvir également le port 4661 en tcp car c'est celui utilisé par Razorback ;)

--- message édité par droopy45 à 22/10/2004 01:28:52 ---

footafond

icone posté le 22-10-2004 21:21:58  modifier Citer supprimer - ( envoyer un message privé à footafond profil ) alert message

le pb c'est que je ne peu pa aller ds la config de la livebox ca ne marche pas comment faire??

droopy45
lecteur mp3

icone posté le 23-10-2004 00:42:53  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

Ca veut dire quoi "ça ne marche pas" ?
Tu fais quoi et il se passe quoi ?

footafond

icone posté le 23-10-2004 09:57:02  modifier Citer supprimer - ( envoyer un message privé à footafond profil ) alert message

c'est bon j'ai reussi a aller ds la config de ma livebox mais le pb n'est pas résolu j'ai fait ce ke lon ma conseiller j'ai fait 2 nvx port 1 TCP et 1 UDP mais le pb n'est pa résolu!!!

alexandre
g fé 1 F-or

icone posté le 29-10-2004 13:19:42  modifier Citer supprimer - ( envoyer un message privé à alexandre profil ) alert message

 :coucou:  salut,

quel fire wall utilises tu ?
est il bien configuré ?
donnes des détails...

à ++ ;)

___________________
Envoyé du monde libre par Linux Mint. Linux, c'est bon, mangez-en !

lokk_nah
avatar de lokk_nah

icone posté le 21-11-2004 22:11:14  modifier Citer supprimer - ( envoyer un message privé à lokk_nah profil ) alert message

Si dans ta table de rootage ca marche pas, essai dans Virtual Server ou solution radical met t as config en DMZ (demilitarizer) mais là par contre tu n auras plus AUCUNE protection

___________________
Quand tu allais, Je revenais... O_o

malmsteenboy

icone posté le 20-01-2005 19:25:34  modifier Citer supprimer - ( envoyer un message privé à malmsteenboy profil ) alert message

voila j'ai l'adsl 2048 de wanadoo ac la livebox et étan un débutan en informatique je n'arrive po a passer highid sur emule pourtan g plusieur fois désactivé ou paramétreé mon firewall mai ca ne change rien. auriez vous une solution a mon pb et si oui sauvez moi car je commence a en avoir marre et je comprend rien a toute les explication ke j'ai pu lire juska maintenan
Merci d'avance

___________________
vie emule et le low id!!

droopy45
lecteur mp3

icone posté le 20-01-2005 20:39:25  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

la réponse est dans ce sujet

italianodu94

icone posté le 16-02-2005 12:37:01  modifier Citer supprimer - ( envoyer un message privé à italianodu94 profil ) alert message

malmsteenboy

voici la config qui marche pour moi pour une sagem/wanadoo avec Wifi avec adsl 512 k sous Xp (d'ailleurs je ne fais que reprendre cette config qui exsite déjà sur ce site...
Allez dans démarrer/Panneau de configuration/Connexion réseau
clickez sur la connexion sagem/Clik droit souris/Propriété/
Rester sur le panneau "Général" et faite descendre le curseur jusqu'au "protocole Internet TCP/IP"
Clikez dessus une fois/puis "propriétés"
Par défaut est coché "obtenir une adresse IP automatiquement". Il faut changer cela et cocher "utiliser l'adresse suivante"
Mettez l'adresse Ip suivante (par ex si votre numéro est 192.168.4.1) tapez 192.168.4.154, s'il est 192.168.3.1 = tapez 192.168.3.154 etc...
Une fois ce numero tapé sur la fenête "adresse IP"
descender à "masque de sous réseau" , cette fenêtre est vide alors cliquer 2 fois dessus et le numero suivant s'affichera : 255 255 255 0 (tout est ok)
descendez à "passerelle par défaut" et cliquez votre véritable adresse IP (par ex 192 168 4 1, ou 192 168 3 1 etc...)
allez dans la fenêtre "utiliser adresse de serveur DNS" et tapez les deux numéros suivants :
80 10 246 2
80 10 126 129 faites ok puis ok
(c'était l'étape n° 1 maintenant il faut configurer votre live box)
allez à l'adresse suivante :
http://192.168.3.1/ ou http://192.168.4.1/ qui sont normalement les adresses Http de la configration de votre livebox sagem /wanadoo
tapez les codes secret (par ex admin / admin)
Selection du Menu /Tapez Basic
Puis allez dans serveurs LAN
decendez le curseur jusqu'en Bas/ Puis appuyez sur "Ajouter"
Nom du serveur "Emule_TCP" par ex attention le _ est obligatoire
accès activé "oui"
protocole "TCP"
Du pport : 4661 (par ex pour la mule ou 4662)
Au Port : laissez vide
Adresse IP Locale : mettez celle que vous tapez plus haut
par ex 192.168.3.154 ou 192.168.4.154
tapez sur appliquez
vous cerrez alors que la configuration a été pise en compte mais elle est incomplète
recommencez cette même opération :
"Ajouter"

Nom du serveur "Emule_UDP" par ex attention accès activé "oui"
protocole "UDP"
Du port : 4672
Au Port : laissez vide
Adresse IP Locale : mettez celle que vous tapez plus haut
par ex 192.168.3.154 ou 192.168.4.154
tapez sur appliquez

Recommencer l'opération autant de fois que nécessaire si vous utilisez plusieurs serveurs sur la mule par ex en
parquez le nom de serveur_TCP
avec le numero du port correspondant
etc même opération
tapez chaque fois sur appliquez

attention
cliquez à la fin sur Sauver/effacer/redémarrer
evidemment c'est "sauver cette configuration" qui nous intéresse
cela vous évitera de tout retaper à chaque fois que votre PC plante ou que la live box se déconnecte

voilà c'était un peu long mais c tout ce que j'ai trouvé qui marche
mais il ne faut pas s'attendre à de miracles:
avant la live box : 50 en Dll sur la mule
après la live box : 30 en Dll
il me semble que la live lox a son propre "pare feu" qui malgré le paramétrage bloque pas mal de choses
entre parenthèse le pare feu de la live box est impossible à paramétré (du moins je crois)....
voila j'attends vos commentaires merci

italianodu94

icone posté le 16-02-2005 12:42:50  modifier Citer supprimer - ( envoyer un message privé à italianodu94 profil ) alert message

il faut aussi que tu rajoute comme serveur:
emule_UDP 4672 UDP
emule_sources 4665 TCP
emule_webserver 4711 TCP
razorback2 4661 TCP
Bytesdevils 33606 TCP

page : 1 2  


dossier Forum
   dossier Logiciels de téléchargement (P2P)
       dossierLowid emule livebox

repondre

créer un nouveau sujet    

Message relatif au message actuel

Forum-mp3.com ©copyright 2001-2013   

page générée en 0.102 s
il y a 9 requetes