logo
jeux gratuit

10 personnes sur le forum


dossier Forum >dossier Logiciels de téléchargement (P2P) >dossierProbleme de firewall ou routeur avec azureus

repondre

page : 1 2 3 4

pseudo

sujet : Probleme de firewall ou routeur avec azureus

metanium
Tout va bien ???

icone posté le 07-03-2005 18:45:08  modifier Citer  supprimer  - ( envoyer un message privé à metanium site perso profil ) alert message

 :coucou:  salut je suis nouveau sur le forum :D alors soyes un peu indulgens lol

G des problemes avec azureus,les smile a coté de mon Download est jaune :??: alors qu'il devrait être vert  :spamafote: 

Perso, j'ai avast! et mac afee et ca me met le tracker est ok, vous avez des connexion a des clients mais aucune entrante si persistant vous avez vraisemblablement un probleme de pare feu ou de routeur :(

qqun a une solution parce que la je dl a 5 ko/s :'(

___________________
Le 56 k c'est tabou, on en viendra tous à bout !!!

droopy45
lecteur mp3

icone posté le 07-03-2005 21:13:49  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

tu as un routeur ? Si oui quel modèle ? Et quel est ton firewall ?

metanium
Tout va bien ???

icone posté le 08-03-2005 18:12:08  modifier Citer supprimer - ( envoyer un message privé à metanium site perso profil ) alert message

Moi j'ai la livebox de wanadoo et j'ai pas de firewall specifique :bizzare:  autrement j'ai avast! et mac afee et c peut etre le firewall de winows qui est mal parametré ou alors si vous aves un site du genre www.emule-inside.net/emule pour azureus ce serait super

___________________
Le 56 k c'est tabou, on en viendra tous à bout !!!

droopy45
lecteur mp3

icone posté le 08-03-2005 20:21:37  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

Je connais assez peu la livebox mais ça doit être le même problème qu'avec la freebox.
Tu est connecté comment (USB, ethernet, Wifi) ? Combien de PC son connectés à la livebox ?

Il faut sans doute modifier la config "serveur Lan" de la livebox pour qu'Azureus puisse utiliser le port 6681 (par défaut). Mais il faut qut on PC est une IP fixe, pas de DHCP

Ouvre une fenêtre DOS, tappes "ipconfig /all" et copie ici les infos qui apparaissent (DHCP activé, Adresse IP, Passerelle)

metanium
Tout va bien ???

icone posté le 09-03-2005 14:49:41  modifier Citer supprimer - ( envoyer un message privé à metanium site perso profil ) alert message

DHCP activé. . . . . oui
Adresse IP. . . . . .192.168.6.10
Passerelle par defaut. . . . .192.168.6.1

Et voila :rofl: 

___________________
Le 56 k c'est tabou, on en viendra tous à bout !!!

droopy45
lecteur mp3

icone posté le 09-03-2005 18:21:48  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

Je te conseille d'aller configurer ta livebox pour passer en IP fixe.
Il faut que tu notes les DNS (tu refais ipconfig /all et ils sont indiqués).

Mise en place de l'IP fixe :
1-aller dans les connexions réseaux
2-Clic droit Propriété sur la connexion avec la live box
3-Protocole TCP/IP -> propriétés
4-Cocher "utiliser l'adresse IP suivante" :
IP (celle de ton PC) : 192.168.6.10
masque :255.255.255.0
Passerelle (l'IP de la livebox) : 192.168.6.1
5-Cocher "utiliser l'adresse de serveur DNS suivante" et entrer les 2 adresses

Ensuite tu redémarres ton PC.


Après, il faut que tu rediriges les ports utilisés par Azureus vers ton PC.
Pour ça, tu retournes dans la config de ta livebox.

1-Cliquer sur basic, rien ne sert d'aller en mode avancé
2-Cliquer sur serveur Lan
3-Ajouter
Nom du serveur : Azureus
Protocole : TCP
Accès activé : oui
Du port 6881 au 6889
@ IP : 192.168.6.10 (celle de ton PC)

Par defaut le port utilisé est 6881 mais certains conseillent d'ouvrir une plage de ports de 6881 au 6889 :spamafote: 

N'oublie pas de sauvegarder la configuration

--- message édité par droopy45 à 09/03/2005 18:23:14 ---

metanium
Tout va bien ???

icone posté le 09-03-2005 19:23:09  modifier Citer supprimer - ( envoyer un message privé à metanium site perso profil ) alert message

oui mais la livebox fait bugger le PC donc on a mis la livebox sur 1 PC et on a mis celui ou ya azureus en reseau avec l'autre PC
A moins que ce soit la meme chose  :spamafote: 

Metanium

___________________
Le 56 k c'est tabou, on en viendra tous à bout !!!

droopy45
lecteur mp3

icone posté le 09-03-2005 19:38:12  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

Comment ça elle fait bugger le pc ? Explique un peu

metanium
Tout va bien ???

icone posté le 09-03-2005 20:36:24  modifier Citer supprimer - ( envoyer un message privé à metanium site perso profil ) alert message

bah en fait c'est résolu mais l'installation de la liveboxfaisait planter le PC (il redemaarait tt seul) et impossible de le remettre normalement (derniere bonne configuration)en gros il redemarrait tt le temps sans aller sur le bureau de windows un gros cecle vicieux donc on a mis (j'ai 2 PC :bravo: )donc on a installé la livebox sur le PC ou ca marche et le PC ou ca marche pas on l'a mis en reseau avec celui ou ca marche :D et maintenant je peux acceder a internet du PC ou la livebox marche pas  :wow:  mais g pas l'icone configuration livebox :/ g un truc pour la regler de ce PC :) (avec basic,serveur LAN...) et voila  :rofl: 

___________________
Le 56 k c'est tabou, on en viendra tous à bout !!!

droopy45
lecteur mp3

icone posté le 09-03-2005 20:41:22  modifier Citer supprimer - ( envoyer un message privé à droopy45 profil ) alert message

Et tu la branches comment la livebox ? En USB ? Si oui, tu devrais essayer en ethernet, c'est quand même plus fiable

metanium
Tout va bien ???

icone posté le 10-03-2005 10:59:50  modifier Citer supprimer - ( envoyer un message privé à metanium site perso profil ) alert message

Pardon mais je suis pas un pro en informatique je sais seulement que c pas wifi  :sifflote:  et c une prise qui part de le livebox au PC ou ca marche :bravo: 

 :rofl: 

___________________
Le 56 k c'est tabou, on en viendra tous à bout !!!

page : 1 2 3 4  


dossier Forum
   dossier Logiciels de téléchargement (P2P)
       dossierProbleme de firewall ou routeur avec azureus

repondre

créer un nouveau sujet    

Message relatif au message actuel

Forum-mp3.com ©copyright 2001-2013   

page générée en 0.277 s
il y a 9 requetes